error with running LTE-A Downlink

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #8708
    Reben Kurda
    Participant

    Dear staff,

    i tried to run a demo example from “launcher_file”, the simulation stopped for some reason as follows, please help how can i fix it

    Note; i didn’t touch any parameter, i tried by other demo example, i had the same problem,

    Site 7, eNodeB 3: TS 36.942-recommended pathloss model, urban environment
    Creating cell pathloss map
    ??? No appropriate method, property, or field macroscopic_pathloss_model for class
    network_elements.eNodeB.

    Error in ==> generalPathlossModel>generalPathlossModel.calculate_pathloss_maps at 87
    if isempty(current_site_sectors(s_).macroscopic_pathloss_model)

    Error in ==> generated_network at 138
    macroscopic_pathloss_models.generalPathlossModel.calculate_pathloss_maps(LTE_config,eNodeB_sites,networkMacroscopicPathlossMap);

    Error in ==> LTE_init_network_generation at 71
    [sites, eNodeBs, networkPathlossMap] =
    network_generation.generated_network(LTE_config);

    Error in ==> LTE_sim_main at 39
    [sites, eNodeBs, networkPathlossMap, networkShadowFadingMap LTE_config] =
    LTE_init_network_generation(LTE_config,varargin);

    Error in ==> LTE_sim_main_launcher_demo_basic at 51
    output_results_file = LTE_sim_main(LTE_config);

    #8883

    Dear Reben,

    Which version of the simulator are you using, is it the last version Q2-2016?

    Best regards,
    Fjolla

    #8899
    Reben Kurda
    Participant

    Dear Fjolla,

    the problem were solved just by changing the mathlab version from R2010a to R2016a, but a i get another problm on RRH scenario, i already announced;could you help me.
    so appreciate,

    Regards

    #8905

    Dear Reben,

    Your question is already answered in the new topic you opened.

    Best regards,
    Fjolla

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.