LTE_sim_main_launcher_demo_femtocells.m

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #7860
    ibrahim
    Participant

    Using “omnidirectional_eNodeBs” simulation configuration.I am taking this error. please help me
    Reference to non-existent field ‘network_geometry’.

    Error in LTE_load_params_dependant (line 450)
    switch LTE_config.network_geometry

    Error in LTE_sim_main (line 30)
    LTE_config = LTE_load_params_dependant(LTE_config);

    Error in LTE_sim_main_launcher_demo_femtocells (line 42)
    output_results_file = LTE_sim_main(LTE_config);

    #7897

    Hi Ibrahim,

    in the config file hex_grid_tilted_with_femtocells, did you specify a network geometry? By default it should be set to LTE_config.network_geometry = ‘regular_hexagonal_grid’. For this setting, the simulation finishes without error on my computer.

    Best regards,
    Martin

    #7900
    ibrahim
    Participant

    First of all, I appreciate your answer. Thank you very much.
    I tried your answer. It didn’t solve. Then I tried this.
    The problem is solved with
    in the config file hex_grid_omnidirectional I wrote what you said:

    LTE_config.network_geometry = ‘regular_hexagonal_grid’.

    Best regards.
    İbrahim

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.