LTE_sim_main_launcher_demo_trafficmodels

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #14451
    Ashwini
    Participant

    Hello everyone.
    i am trying to simulate the LTE_sim_main_launcher_demo_trafficmodels.As i am new to this simulator, i didnt change code. But i am getting the following error

    Error using channel_gain_wrappers.macroscopicPathlossMap/get_pathloss_eNodeB (line 138)
    something wrong with the positions

    Error in channel_models.downlinkChannelModel/macroscopic_pathloss (line 49)
    pathloss = reshape(obj.macroscopic_pathloss_model.get_pathloss_eNodeB(pos,eNodeB_id),1,[]);

    Error in network_elements.UE/get_signal_macroscale_losses (line 283)
    user_macroscopic_pathloss_lin = obj.downlink_channel.macroscopic_pathloss .*
    (10.^(obj.wall_loss/10)) ./ (10.^(obj.antenna_gain/10)); %actually not in dB but linear

    Error in network_elements.UE/link_quality_model_v1 (line 361)
    ] = obj.get_signal_macroscale_losses;

    Error in network_elements.UE/link_quality_model (line 342)
    obj.link_quality_model_v1(config);

    Error in LTE_sim_main (line 575)
    UEs(u_).link_quality_model(LTE_config,false);

    Error in LTE_sim_main_launcher_demo_trafficmodels (line 43)
    output_results_file = LTE_sim_main(LTE_config);

    #14458
    Ashwini
    Participant

    please anyone help me find the solution to my previous posted problem on LTE_sim_main_launcher_demo_trafficmodels. Thanks i advance.
    Is it possible to use demo_basic file and set the parameters of demo_trafficmodels and get the result.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.