set the randomseed in case simulation type "parallel"

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #11422
    lee hyunjee
    Participant

    Hi,
    I calculate the throughput in wide SNR ranges.
    However, the throughput results everytime different when i set the simulation type ‘parallel’.
    If I set the simulation type ‘normal’ and always the same throughputs are calculated.

    Is it the problem of setting (channel/data)random seed ?

    Best,
    Hailey

    #11423
    Stefan Schwarz
    Participant

    This is not a problem, this is intended. When simulating in parallel, there is not point in simulating the same random numbers on all computer cores. Hence, the random seed is deactivated. When simulating in normal mode, you can decide whether or not to use a random seed.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.