setting for HARQ

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #11407
    lee hyunjee
    Participant

    Hi,
    Actually, I don’t want to use the HARQ.
    Therefore, I set ‘LTE_params.max_HARQ_retransmission = 0’ and ‘LTE_params.UE_config.feedback =ture’.
    Is it right setting for not using HARQ?

    Best,
    Hailey.

    #11408
    Stefan Schwarz
    Participant

    Yes, if LTE_params.max_HARQ_retransmission = 0 then there will not be any retransmissions. Independently, you can set LTE_params.UE_config.feedback =true/false depending on whether/not you want to use CQI adaptation.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.