UE position with shadow/RRH

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #8927
    Naser
    Participant

    Dear Fjolla,

    When running a realization, but with Claussen shadow fading, the UEs will be in different positions compared with a ‘none’ shadow , even with:
    LTE_config.UE_cache is true,
    LTE_config.seedRandStream = true;
    LTE_config.RandStreamSeed = 1;
    LTE_config.delete_ff_trace_at_end = false;

    How can we keep UEs at same position in both realization, none & Claussen.

    The same apply when running a demo with RRH enabled, UE assigned in different position compared with RRH disabled scenario, How can we keep UEs at same position ?

    Thanks,
    Naser

    #8989

    Hi Naser,

    the fixed seed will not solve your problem, because different functions are called for different simulation parameters and thus the random generator yields different results.

    You can use the option LTE_config.UE_distribution = ‘predefined’ for the user distribution. You only have to specify x- and y-coordinates of as how many users you want to place and they will be at fixed positions no matter the simulation setup.

    If you want to take advantage of the UE distribution functions, you can also create the UE cache once (e.g., for a simulation without RRHs), and save it under an arbitrary name (not the automatically generated one). This name you then use as LTE_config.UE_cache = ‘my_cache’ and load it for the next simulation (e.g., when using RRHs).

    Best,
    Martin

    #13071
    DONG SHUO
    Participant

    LTE_config.keep_UEs_still = true;

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.